Ruby on Rails on Ubuntu

When using apache2 it’s recommended to use fcgid instead of fastcgi. That requires some changes that are not totally obvious, see the end of Claudio Cicali’s How to install Ruby on Rails on Ubuntu 5.10 post if you, like me, can’t figure it out yourself.