64-bit libsvnjavahl

Note to self.

If you run Eclipse in a 64-bit JVM you need to make sure that all native libraries that are used are compiled for 64-bit as well.

This will not be the case if you install Subversion from MacPorts. Instead you need to install the Subversion package from openCollabNet.